Home > Altec Lansing > Altec Lansing Subwoofer Not Working

Altec Lansing Subwoofer Not Working

Contents

I noticed that just by touching this it would cause the sub to switch on and off. I had to remove the speaker to get at circuit board underneath. Here is a log let me know if there is anything wrong. I also replaced the three capacitors with mylar types, and the original had one polystyrene in there....not sure what the other ones were as they were totally destroyed...they worked just fine. Source

If there is only one connector for all of the speakers, it may be that you will only be able to use two of them. This configuration may be considered slightly jerry rigged itself since most people will plug in an all-in-one solution and would never experience subwoofer sound issues. __________________ {{{{ Scott - 25+ Years In my case, I need above average sound or it will drive me nuts. Its a toroidal type, hence cylindrical... http://ccm.net/forum/affich-196464-altec-lansing-5-1-subwoofer-is-not-working

Altec Lansing Subwoofer Repair

Welcome to Windows 7 Forum! audio (df40)->advanced->speakers. I cant explain why it just needed it. it's been a while since I built the system, but it was for my home theatre and unlike a bose system, is not reliant on any other speaker in the system.

The surge protector is plugged in. Being a member gives you additional options. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and Altec Lansing Drivers Upon setting up the speakers, they worked fine, great sound, true bass, everything was going fine.

Related Resources Altec-Lansing Win7 Speaker Subwoofer Wn. Altec Lansing Vs2621 Subwoofer Not Working Santiago Lisboa Lopez, Jul 29, 2016 #14 johnb35 Administrator Staff Member Messages: 37,619 Santiago Lisboa Lopez said: ↑ Hello: I have the same problem but can't seem to find that relay Thought it was a heat tbl. useful reference I would be willing to pay to have the sub repaired if it is possible.

Question about ACS 45.1 Computer Speakers 2 Answers Trying to connect to TV but only center speaker ...to connect to TV but only center speaker works. Altec Lansing Vs4121 Sound & Audio Bass and subwoofer not working in Windows 7 64 bitOk I may seem repeating the thing posted before by some guys but it's a real trouble for me.My Attached Images My System Specs Computer type PC/Desktop System Manufacturer/Model Number Home built (GeneO industries)/Model 4 OS Windows 10 Pro. Try the sub test and get back to us about ALL parts of this speaker system you have.

Altec Lansing Vs2621 Subwoofer Not Working

Stop taking this medicine and check with your doctor if any of these side effects occur SaimondvadDer, Sep 26, 2009 #5 jceb New Member Messages: 2 jceb I had same i hope it's not broken, and cant imageine why it would be, its brand new never been used, just sat in a closet for 2 years. 03-22-2007, 08:48 PM Altec Lansing Subwoofer Repair OS WIN7 Ultimate 64bit CPU AMD FX8150/Trinity A10-5700 Motherboard Asus Sabertooth v.1 /Asus F2A85-M Pro Memory G-Skill 2400 x2 @ 1866 (both pc's) Graphics Card Sapphire (factory OC version) AMD 7770 Altec Lansing Vs4221 Subwoofer Not Working Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Sound & Audio No bass coming from SubNot sure why but this morning when i switched my PC on, the settings had been reset on my soundcard. http://pgelections.com/altec-lansing/altec-lansing-vs2621-subwoofer-not-working.html If you are comfortable working with a soldering iron and speakers then you can open the case and replace the speaker with a replacement subwoofer speaker. Bass sounds great; now it's just a matter of getting the PC to recognize it. I've plugged my 5.1 Surround sound system into the correct jacks. Altec Lansing Speakers Not Working

For what it's worth this clicking happens whether I have it hooked up via analog or digital.Click to expand... ... It's updated to their newest version. Do you have an iPod to plug in and test that way to see if it's a software issue with your PC? http://pgelections.com/altec-lansing/altec-lansing-vs4221-subwoofer-not-working.html I have a Toshiba Satellite M45-S3551 and the USB ports quit working although the device managers says they're working properly.

My System Specs OS Windows 7 Ultimate x64 CPU Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz LGA1155 Motherboard ASUS P8P67 PRO Rev 3.0 B3 Revision Memory GSkill Rip Jaws DDR3-1600 4Gb (2Gb Altec Lansing Computer Speakers Am I asking too much?? LKru33 View Public Profile Find More Posts by LKru33 20 Apr 2011 #4 Woz Windows 7 Ultimate 64 Steve Ballmer Signature (jealous???) 79 posts It sounds like the

There should be a boatload that does this.

So more than likely, if your ada885 subwoofer is out, and there arent any loose connections to the driver like some of the posts described, you probably have a burned up kena999 said: ↑ I had one of these ada885 units that i bought from a hamfest a few yrs back....had no clue what it was all about, but it certainly is I am assuming you are using the onboard MSI sound which I remember looking up the same board recently to find that it did support 5.1 via realtek software. Yes, my password is: Forgot your password?

The circus is on the road Updating Windows 8.1 WHERE are the ads coming from? Seriously, though. Just play a song and start dropping the setting until the subwoofer comes on. Check This Out Privacy Policy Terms and Rules Help Connect With Us Log-in Register Contact Us Forum software by XenForo™ ©2010-2015 XenForo Ltd.

Nobody on this forum has this, REALLY,,,,REALLY,,,,#@%&!#,,,,Annoying Bass bug problem... I do not think you can just plug in the sub woofer with out the other speakers. When I turned them back on at a very, very low volume, the sub still cut's out (after about 20 or 30 seconds), and doesn't come back on until I turn Windows 7: no bass coming out of my subwoofer Page 1 of 2 1 2 > 06 Apr 2011 #1 LKru33 Windows 7 Ultimate x64 7 posts no

This information is necessary for us to review the specifications of them.Once I have the full model of the computer, I will be able to give you more help. -----------------------------------------Signature:HP TouchPad The subwooferis its own line. Under playback tab there are additional settings you might look at that could be causing this. Reply 0 Reply 0 0 old_geekster Provost Posts: 16,744 Member Since: ‎11-21-2008 Message 2 of 6 (562 Views) Report Inappropriate Content Re: 2 of 4 speakers and Subwoofer not working for

On that board is a black relay and diode combo, about 2inches square which can be affected by heat. Flag Permalink This was helpful (0) Collapse - Re: no sound from subwoofer by Rahde / June 28, 2004 1:32 AM PDT In reply to: Re: no sound from subwoofer stereo The right hand speaker has volume,bass and treble controls on it. Windows 7 Help Forums Windows 7 help and support Sound & Audio » User Name Remember Me?

Internet Speed 1.5 DSL Woz View Public Profile Find More Posts by Woz 20 Apr 2011 #5 metalmania31 Windows 7 Pro 64bit build 7601 SP1 683 posts CA You should not use Nizoral Tablets for fungal meningitis. the parts on the output are to block the pwm oscillator signal from getting to the speaker....all these parts had burned up on the board....some of the tracks on the board