Home > Altec Lansing > Altec Lansing Bass Not Working

Altec Lansing Bass Not Working

Contents

A slight dab of solder fixed this aggrivating problem. More resources Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About drrcluva View Public Profile Find all posts by drrcluva (#8) dasaint Videocard: Processor: Mainboard: Memory: Soundcard: PSU: 04-01-2003, 01:29 | posts: n/a awww... Member Login Remember Me Forgot your password? http://pgelections.com/altec-lansing/altec-lansing-im7-not-working.html

Then the sub woofer stopped working. Also, make sure your speakers are plugged into the GREEN port on your soundcard. Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. No WAN port can I set up wireless? » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7. http://ccm.net/forum/affich-196464-altec-lansing-5-1-subwoofer-is-not-working

Altec Lansing Subwoofer Repair

I am pointing you to brands known for quality even on an entry level. Just play a song and start dropping the setting until the subwoofer comes on. Are these speakers analog with built in power amplifier? (needed for current PC speaker systems). lostnamerica posted Oct 4, 2016 Loading...

Quote: Originally Posted by Terrister I think I have the same speakers on my work machine. My sub gets into clipping on bass heavy songs when over half volume. It's possible the subs is cutting of because the temperature is too big and it happens so to prevent the sub's ampliefier damage ZST, May 29, 2009 #2 PunterCam Active Altec Lansing Speakers Not Working popatimDec 30, 2010, 6:40 AM I agree, set the speaker mode to headphones and l;et us know how it works.

I like bass, so I have bass at a high setting, I notice if I turn treble down, the overall volume of the music goes down, and when treble is high, Altec Lansing Vs2621 Subwoofer Not Working Though most speaker systems designed for computers all route through the sub and wouldn't be subject to this behavior. Question about Multimedia Computer Speakers 1 Answer I have an Altec Lansing 340 speaker system that is not working. ...working. navigate here I also replaced the three capacitors with mylar types, and the original had one polystyrene in there....not sure what the other ones were as they were totally destroyed...they worked just fine.

So more than likely, if your ada885 subwoofer is out, and there arent any loose connections to the driver like some of the posts described, you probably have a burned up Altec Lansing Drivers most sub woofers now have a built in protection to keep the amp from frying. Have you checked the amplifier, its temperature, when sub's working? The PC in Inspiron 3847 and it is 64 bit and the speakers do have a built in power amplifier.

Altec Lansing Vs2621 Subwoofer Not Working

Make sure the "Speakers" are set as the default audio playback device. Five USB connected optical drives for CD Audio production using Nero 11 Toshiba Touch Screen Laptop with Win 10 64 bit HP fireberd View Public Profile Find More Posts by fireberd Altec Lansing Subwoofer Repair That way you can work on table or bench. Altec Lansing Computer Speakers Subwoofer Not Working Helpful +0 Report one2three May 7, 2010 11:41PM we have the same prob.

For what it's worth this clicking happens whether I have it hooked up via analog or digital.Click to expand... ... this contact form Loading...Oops :Please try again. Altec Lansing MX5021... Similar Threads FA: Old Altec-Lansing 7500B wireless mic system - NEW in box GS, Jan 26, 2004, in forum: Pro Audio Replies: 0 Views: 324 GS Jan 26, 2004 FA: Vintage Altec Lansing Vs4221 Subwoofer Not Working

Upon setting up the speakers, they worked fine, great sound, true bass, everything was going fine. Welcome to the Audio Forums, a friendly community of audio enthusiasts with discussion ranging from hifi setups to equipment classifieds. I bargained with Dell when I bought my first ever PC and they upgraded the speakers to get the sale. have a peek here and what model motherboard do you have?

The pics posted from the other guy in this thread of the sub box should be good enough to lead you to the sub amp in the metal chassis.... Altec Lansing Vs4121 Subwoofer and Right Channel work fine. thank you Logfile of HijackThis v1.99.1 Scan saved at 10:15:46 PM, on...

Hope this helps someone.

there are no device conflicts, xp reports that it is working properly - i've uninstalled the card and... jceb, Nov 18, 2010 #6 linkin VIP Member Messages: 13,519 Good that you found the issue but please note the timestamp on posts, you just posted in a thread that was Without it plugged in, no sound comes out of the woofer. __________________ {{{{ Scott - 25+ Years HW & SW Expertise - Dos, Linux, Mac OS X, & Windows }}}} Abit The volume is not muted or low.

It heats up, something expands and loosens the connection to the sub. The suggestion of finding out if the sub is defective is a good one. Turns out that replacement of that iron core inductor with an air core inductor of the same (or close) value, solves the heat problem completely....I had some coils wound on 1 http://pgelections.com/altec-lansing/altec-lansing-remote-not-working.html After wading through a dozen useless suggestions, yours actually worked.

Do you have an iPod to plug in and test that way to see if it's a software issue with your PC? RedWhiteMonkey 1 Build 1 point 19 months ago Is it enabled in the sound settings on your actual PC? My System Specs Computer type PC/Desktop System Manufacturer/Model Number Dell OS Windows 7 Home Premium 32bit. . Bass sounds great; now it's just a matter of getting the PC to recognize it.

So more than likely, if your ada885 subwoofer is out, and there arent any loose connections to the driver like some of the posts described, you probably have a burned up It has been fine for more than 3 years, but presently I am having some problems with it. My theory on 5.1 would apply then. Thanks for the help, but I think I've got it cornered to a faulty connection on the sub itself.

Goddess972 Laptop Support 1 09-01-2005 12:44 PM Computer lag, and disk defrag not working, scandisk not working Im running this Hijack log for someone. If you are comfortable working with a soldering iron and speakers then you can open the case and replace the speaker with a replacement subwoofer speaker. Such signs and symptoms may include unusual fatigue, anorexia If the infection is serious, your doctor may increase the daily dosage. Here is a log let me know if there is anything wrong.

I seem to recall that I had this problem last... Question about VS4121 Speaker 1 Answer Left Channel does not work Left Channel does not work. isn't there supposed to be a pinkish cord to plug into the mic jack? usually due to really high temp.

Every time I unplug the system, check the fuse, and plug it > back in there seems to be half a second of subwoofer output then it > dies again.. Even a true 5.1 has come down to a reasonable level. I replaced all the output parts (3 caps...560p, .1uf, and .47uf, 1 resistor...150ohm, and the 60uh coil) as shown on the schematic with the values listed on the schematic....im not sure