Home > Alfa Romeo > Alfa Romeo Central Locking Not Working

Alfa Romeo Central Locking Not Working

Dave Brand is offline Quote (Post Link) post #4 of 7 Old 19-03-11 ParkyDriver Status: A year as an Alfa Owner and still going strong... Which I'm obviously very happy about because that module costs $600!WRT AAMI's processes, yes I did originally have to take the car to the assessor's warehouse in Moorabbin where there were This has only happened since i had a new bootlid replaced after a rear end shunt!! __________________Fail to Prepare, Prepare to Fail? The closure works. have a peek at this web-site

hi Parkydriver. Quite an expensive job to replace this whole part, so have put it on hold for the moment and concentrated on the flat spot at 4200 revs problem in another e-mail Will check the other point after work and get back to you.CheersIan Mr Dead 3rd August 2010 14:38 Just checked the reciever and if i press the button it flashes on Show more Language: English Content location: United States Restricted Mode: Off History Help Loading...

View and manage file attachments for this page. Gary M 78 views 1:10 Loading more suggestions... They've recoded the keys and had a look at the ignition and engine (including spark plugs), but otherwise couldn't find any problems at all. Reply with quote 26-08-2012,16:48 #10 jacek83 Visit profile To see the messages Private message The user Romeo Joined 01 2012 Autoalfa romeo 166 2.4 jtd 150 HP.

one needs work, its the problem of the insurance company as it worked before it went in for repairs, Colin. The assessor/s were not so communicative, but it's not really their job I guess.I'd probably be saying something different if they decided NOT to cover the cost of the faulty module. I've trawled the google groups for an answer to this, it's suggetsed that it's in the manual, well, I'm blowed if I can find it? Claude Off-Topic Chat 6 12-26-2004 05:47 AM 166 Central Locking Problem [email protected] Alfa Romeo 166 3 11-22-2004 06:31 AM All times are GMT.

You currently have 0 posts. I assume AAMI (and other insurance companeis) have similar warehouses on the north side. But they could not diagnose the central locking fault.Any ideas?ThanksDave_________________For a start, its in the wrong column, put this post in the 156-147-166 section, it seems the computer is not sending http://www.thealfaforums.com/alfa-romeo-156/2960-re-sync-156-remote-central-locking.html This has only happened to me four times over the past 2 weeks (so it's intermittent), and barring one occasion, the problem seems to occur when I try starting after I

turn key in door to unlock then without opening the door, press the unlock button again on fob. Reply with quote 29-09-2008,19:22 #4 bynus Visit profile To see the messages Private message The user Cyclist Joined 12 2007 Lives in Oil AutoAlfa Romeo 147 1.6 TS 120 KM, 2003. GialloEvo94 3rd August 2010 22:09 QUOTE(FanL @ 3rd August 2010 21:24) Is there a way of "opening the memory" of the receiver without the respective CODE ?No there isn't unfortunately. Tires Find the right tires for your car Insurance Get a free insurance quote Recent Discussions 8 Steering woes..... 4 Minutes Ago 14:51 by halftone 167 Congraulations President... 5 Minutes Ago

Normally when you program keys back into the system, they will also cause the alarm unit to re-synchronise itself with the remote receiver unit, but this doesn't happen if the alarm http://alfa156.wikidot.com/central-locking I have this problem, pressing the remote does not respond at all Central only lights mrygajÄ… . I have had all mine out today and checked the lot. Last night my 147 was "dead" without any previous warning, the indicator was green but only 10 V on it!!

General Wikidot.com documentation and help section. Check This Out LANCIA KAPPA V6 Fiat CROMA 2.0, V6 Fiat CROMA, RITMO 1,5 ie - 32V and 550 km in total www.lanciapolska.org/forum forum Lancia Reply with quote 08-10-2008,14:06 #7 Grizzly Guest Wrote bynus I answer all questions) - Duration: 5:57. To view the full version with more information, formatting and images, please click here.

It locks as soon as it opens. Sign in to add this to Watch Later Add to Loading playlists... Wikidot.com Privacy Policy. Source Good luck!

So no matter what your auto electrician says, as far as I am concerned the issue happened when the car was in the repair shop to which you assigned it, so Mr Dead 4th August 2010 14:08 Bit of an up date, if i press the reciever button for the first time, the green led flashes on and off repetatively, however if Today 07:14 AM by alfalfa339 -- Alfa Romeo Forum (Full) -- Alfa Romeo Forum (Classic) -- Alfa Romeo Forum (Mobile) Contact Us | Advertise | Alfa Romeo Bulletin Board &

If I forget then please remind me.Thanks would be much appreciated.

But then when I went to unlock it, it wouldn't - so had to unlock it manually. You currently have 0 posts. Havn't looked into this yet.Will be interested to see how you go with your remote issue, if you can get it sorted. You can hear the doors trying to open but nothing.

Find out what you can do. Sign in Share More Report Need to report the video? Sign in to add this video to a playlist. have a peek here Loading...

If there is pressure here on any one the whole system won't unlock. Thanx in advance for the answer! "Makollig Jassvahted" <(E-Mail Removed)> schreef in bericht news:[email protected] > >> Hi All >> >> Does anyone know the process for re-synching the remote central When i alarm after locking, i get a audiable flatline beep, all doors are locked! Things to try Check battery/contacts in key These are working if you see the red led flash when you push the key Try several pushes on key button (rationale = key

i really want to know whats causing this tempremental unlocking though and if there is anyway to fix it?? Loading... Firstly, the radius for it to operate became very poor (about 5m was the maximum distance).